Anmelden, um zu folgen  
Folger 0
LaBlue

schlingenelektroden verlieren leitfähigkeit ?!

7 Beiträge in diesem Thema

hi ho :hallo:

...kann es sein, dass die schlingenelektroden ihre leitfähigkeit verlieren ???

muss man die besonders pflegen/behandeln ...

...und ist das reversibel ???

fragen über fragen :?: :?: :?:

gruss, alex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo

bei mir funktionieren die schlingen seit ca. 4 monaten ausgezeichnet. mann sollte sie natürlich nach jeder benutzung mit wasser und vielleicht etwas seife (flüssigseife) abwaschen. man kann sie auch problemlos mit alkohol desinfizieren.

die leitfähigkeit hat bei mir bisher nicht nachgelassen. hab das natürlich nicht mit einem messgerät ermittelt sondern in der anwendung. wenn probleme mit der leitfähigkeit auftraten dann immer beim übergang von elektrodenmaterial zur haut.

natürlich altern oder nutzen sich die gummischläuche sicher mit der zeit ab. die oberfläche wird etwas stumpf, und der gummi dehnt sich aber ich denke das ist normal.

grüsse mskaktus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich habe, nachdem ich nun seit Jahren Klebeeletroden benutzt habe, mir ebenfalls ein Schlingenset gegönnt, mit einem mehr als enttäuschenden Ergebnis:

Die Schlingen scheinen nicht richtig Kontakt zu bekommen; jedenfalls tut es an den Kontaktstellen weh (wie kleine Bisse). Gibts eventuell noch einen Tip was man zusätzlich tun kann, damit diese Anschaffung nicht "für die Katz" (bzw. für den Müll) war?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo erolord

ein möglichst großflächiger kontakt zur haut ist unbedingt notwendig. also schlingen müssen schon recht straff sitzen, ein paar tage vor anwendung mal rasieren wirkt wunder. ansonsten kann man zur besseren leitfähigkeit elektrodengel bzw. gleitgel verwenden - senkt den hautwiderstand.

ich hab eigentlich kontaktprobleme immer mit klebeelektroden, die sich immer von selbst lösen und dann unangenehm werden. vielleicht ein tipp von dir? welche elektroden du verwendest?

grüsse mskaktus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Ihr,

also ich kann auch bestätigen, dass das Schlingenset mit der Zeit seine Leitfähigkeit verloren hat. Am Anfang hatte ich auch das pieken und ziehen, doch als ich Aquaglide Gel darauf gemacht hatte war es sehr schön. Leider geht das trotz Gel jetzt nicht mehr. Warum bloß! Habe dann ein wenig mit den Pads direkt auf der Eichel experimentiert und der Orgasmus ist irgendwie weicher nicht mehr so hart wie mit den Schlingen.

Mit den Pads gefällt es mir irgendwie besser.

Liebe Grüsse

ET

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie alt sind die Schlaufensets?

Wo hast Du das Set gekauft und welche farbe hat es (grau oder schwarz)?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

das Schlingenset ist bei mir Grau. Habe es am 29.03.04 bei Liebesspielzeugland.de mit dem medilike "pureTENS" gekauft.

Gibt es da unterschiede zwischen schwarzen Schlingen und Grauen?

Liebe Grüsse

ET

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstellen Sie einen Account oder melde Sie sich an um kommentieren zu können

You need to be a member in order to leave a comment

Create an account

Registrieren Sie einen neuen Account in unserer Community. Es ist einfach!


Register a new account

Anmelden

Haben Sie bereits einen Account? Dann melden Sie sich hier an.


Jetzt Anmelden
Anmelden, um zu folgen  
Folger 0