Anmelden, um zu folgen  
Folger 0
fragerNeu

Rote Haustelle nach Estim

4 Beiträge in diesem Thema

Hallo,

ich habe nochmal eine Frage: Nach dem Estim habe ich meist eine rote Hautstelle, genau wo das Pad lag. Meistens am Minuspol stärker. Diese verschwindet erst nach 1-1,5 Stunden. Ist das normal oder gefährlich? Die Pads sind noch relativ neu.

Im Wikipedia-Zitat steht ja auch was von Hautrötungen... Muß ich mir Sorgen machen?

Danke!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi RudiRuck,

hmm, ist so ein Pad, bei dem unten so ein "Gel" fest drauf ist, haftet eigentlich schon gut, denke ich. Muß ich extra Leitgel verwenden oder das Pad etwas "festbinden"?

Danke schonmal!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also festbinden musst Du die normalerweise nicht. Wenns nicht "ziept" ist der Kontakt iO.

Ist schon komisch mit den Rötungen, hatte ich noch nie. Hast Du schon mal probiert, ob das Ganze auch*ohne Strom* passiert? Einfach mal die Pads ne Stunde irgendwo drauf tun und gucken. Evtl. ist es ja eine Reaktion auf das Material und nicht auf den Strom.

Ansonsten steht *in meiner Anleitung* drin, wenn Rötungen auftreten (und die nicht materialbedingt sind), sollte man die Nutzung von E-Stim erstmal lassen, bis die Ursachen klar ist. Da stimme ich jetzt einfach mal zu. Kannst auch mal schauen, ob die Rötungen an anderen Hautstellen (bspw. Oberarm oder Oberschenkel) auch auftauchen oder nur an "empfindlichen" Orten.

Hmmm, mehr fällt mir jetzt grad nicht ein... bin halt auch kein Experte, klaro...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstellen Sie einen Account oder melde Sie sich an um kommentieren zu können

You need to be a member in order to leave a comment

Create an account

Registrieren Sie einen neuen Account in unserer Community. Es ist einfach!


Register a new account

Anmelden

Haben Sie bereits einen Account? Dann melden Sie sich hier an.


Jetzt Anmelden
Anmelden, um zu folgen  
Folger 0