payce

Haltbarkeit von Hoden- und Eichelschlaufenset?!?!?

12 Beiträge in diesem Thema

Hi an Alle!

Habe mir aufgrund der guten Rezensionen jetzt mal das Hoden- und Eichelschlaufenset bei wellness Versandhandel geholt und auch gleich ausprobiert. Die Wirkung ist ja an und für sich nicht schlecht, aber leider ist Folgendes passiert.

Nach dem ersten Einsatz (mit etwas Elektrodengel) habe ich (als "verantwortungsvoller" Toynutzer ;) ) das Ganze Set gleich mal sauber gemacht (unters warme Wasser gehalten). Mehr nicht. Beim zweiten Mal funzt das Ganze schon nicht mehr! :angry:

Habe darauf hin mal den Übergangswiderstand gemessen: Von Anschluss zu Elektrode ist gar kein Kontakt mehr da, über zwei Punkte auf der Elektrodenoberfläche nur noch sporadisch. Komisch ist: *Verdrille* ich die Elektroden, funzt das Ganze wieder einwandfrei, lasse ich sie normal, wieder nicht.

Ja sach mal?!? Ist das einem von Euch schon passiert? Wie schauen Eure Schlaufen aus? (Meine: Gummischlauch mit braungrauer Schicht oben drauf) Will auch wellness Versandhandel nochmal schreiben und entweder Ersatz fordern oder evtl. auch Gutschrift oder was auch immer. Will mich hier nur mal schlau machen, ob ich irgendwas total falsch gemacht habe (Ich hoffe es wird kein "UM GOTTES WILLEN, NICHT SAUBER MACHEN!!!" ;) ). Und außerdem wollte ich Euch auch gleich mal mit warnen, weil 40.- Öcken für sowas empfindliches finde ich nicht ganz lustig!!! Vor allem, weil ich bisher mit wellnes Versandhandel ganz gute Erfahrungen gemacht habe...

-> :angry::angry::angry: Echt schoise...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi!

Ich hab seit kurzem genau das gleiche Problem wie du! Schlaufenset 2x im Einsatz (erfolgreich!), dann gereinigt, seitdem leitet das Ding so gut wie gar nicht mehr. Gab ja auch schon ein paar Threads hier im Forum über die Abnutzung der Oberfläche und damit Verlust oder Beinträchtigung der Leitfähigkeit, aber einmal kurz drüberwischen und dann weg? Kann doch nicht sein bei einem Teil für fast 40 Euro???

Gruß,

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jau, ich finde, das sollte auf lovetoytest.net unbedingt vermerkt werden! Ich schreib mal ne PM, kann ja nich sein, das 40 Öcken für nix ausgegeben werden.

btw, könnte Dich interessieren: das hier

Ist ein Thread von mir. Werde das Zeug selber bauen (ist für mich nicht allzu schwer, denke ich). SobaldŽs was Neues gibt, schreib ichs da rein.

Grüße! :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Supi, Danke Matze, weiß man wenigstens Bescheid. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir funktioniert das Zeug schon seit ein paar Monaten.

Vielleicht nehmt ihr das falsche Gel? Ich nehme das wasserlösliche Massagegel von Ritex. Nach Gebrauch spüle ich nur mit klarem Wasser ab.

Ich muß aber feststellen, daß ich mit der Zeit immer weiter aufdrehe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich glaube, es gibt (leider) unterschiedliche Schlaufensets. Das Empfindliche ist mit einer grau-braunen Schicht überzogen (innen ein klarer Silikonschlauch). Ein anderes Material ist ein schwarzer Vollgummischlauch mit leitendem Material gefüllt - da es hier gefüllt ist und keine Schicht, verhält sich das Ganze türlich stabiler.

Das Teil bei wellness-Versandhandel ist allerdings das beschichtete. Und das ist *echt* empfindlich. Falsches Gel? Glaub ich nicht, habe auch wasserbasiertes genommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen!

Habe jetzt mal die Leute bei Wellness-Versandhandel auf die Situation mit dem grauen Schlaufenset hingewiesen. Die haben daraufhin mein vor einigen Monaten gekauftes und inzwischen natürlich benutztes aber eben nicht mehr funktionstüchtiges graues Schlaufenset kostenfrei zurückgenommen und mir die schwarze, innen gefüllte Variante zukommen lassen. Diese funktioniert bis jetzt prima!

Also ein Lob von mir an die kulante Abwicklung bei WVH!

Gruß,

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich bin nun auch stolzer Besitzer des Schlaufensets. Aber: wie zieht man dieses Teil drüber, insbesondere die Hodenschlaufe? Macht ihr die Schlaufe auf (also Gummiring weg) und dann drüber und wieder mit dem Gummiring fest (recht kompliziert) oder macht ihr nur die Schlaufe locker, dann alles durch und dann fest ziehen?

Ganz ähnlich ist es mit dem Elektro Penis Flex-Ring , den bekomme ich kaum drüber.

Viele Grüße,

tommyboy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab beide Schlingen gelockert und zuerst die Hodenschlinge am Schaft festgezogen, dann die Penisschlinge unter der Eichel. Den Flex-Ring hatte ich auch, ich hab ihn ebenfalls nie richtig fixieren können. Er ist auch immer wieder runter gerutscht weswegen ich ihn gleich ganz weggelassen habe. Schade! Habe im Nachhinein gelesen dass es verschiedene Größen davon gibt..

In einem anderen Beitrag wurde auch schon besprochen dass sich die Leitfähigkeit unter Umständen auch mit einem durchgeführten Kupferdraht wieder herstellen lässt. Hat bei mir aber leider auch nur drei mal funktioniert, ein Neubau hatte keine Auswirkungen.

Im Moment hab ich nicht die Knete für ein neues Schlaufenset, hoffe aber ich kann es bald wieder genießen :)

Sonic500

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:)

Hallo,

ich bin auch stolzer Besitzer vom WVH und hatte die gleichen Problem, die hier beschrieben wurden. Mein graues Schlaufenset hat innerhalb von 4 Monaten stark nachgelassen. Heute habe ich ein neues bekommen, nachdem ich es reklamiert habe.

Hatte leider noch keine Zeit zum probieren, da ich in der schlaufenlosen Zeit selbst experimentiert habe. Der Erfolg hat sich dabei eingestellt, bin immer noch am Löten B)

Ich möchte mich hier deshalb nochmals bei WVH bedanken für die problemlose Abwicklung

Supermann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm, solche Abnutzungserscheinungen liest man ja nicht so gerne.

Habe heute meine erstes Set von Wellness-Heaven (Ebay Anbieter) bekommen. Die Schlaufen Sets gehen dort in der Regel zwischen 12-25 weg. Bin nach den ganzen Berichten hier ja mal gespannt wie lang es hält :mellow: Allerdings wurd auch dort darauf hingewiesen das man es nur mit Wasser reinigen soll. Könnte mir vorstellen das besonders Gleitgele auf Silikonbasis schädliche Auswirkungen auf die Schlingen haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstellen Sie einen Account oder melde Sie sich an um kommentieren zu können

You need to be a member in order to leave a comment

Create an account

Registrieren Sie einen neuen Account in unserer Community. Es ist einfach!


Register a new account

Anmelden

Haben Sie bereits einen Account? Dann melden Sie sich hier an.


Jetzt Anmelden