Tom1337

Weiße Ablagerungen in der FL

5 Beiträge in diesem Thema

Moin, ich hab die Flashlight erst das zweite mal benutzt und habe bemerkt, dass sich am Eingang ziemlich schnell weißes Zeug (Gleitgel und ein wenig vom Talkum) ablagert und sich die Oberfläche dort ein wenig rauh anfühlt. Ist das normal? Wie bekomme ich das wieder weg? Ich habs mit warmen Wasser versucht. Das sieht halt unschön aus und ich hab ein wenig schiss, dass sich die Flashlight irgendwann in Ihre Bestandteile auflöst. Ist ja nicht grad ein günstiges Vergnügen :unsure: Danke Es handelt sich um die Golden Lady...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

also kleinere farb-veränderungen hab ich bei meiner gold auch am eingang. du musst eben immer darauf achten, dass du dein insert immer so lange mit wasser abspühlst, so dass es am eingang und innen nicht mehr flutscht, also damit alles an gleitgel und sperma entfernt wird. danach trockne ich mein insert immer gut ab, und pudere es dann etwas ein, aber am eingang meist garnicht, oder nur SEHR wenig.

und weil meine gold immer noch so viel feuchtigkeit innen hatte, hab ich mir nen pinselstiel genommen, und mit einer verbands-binde umwickelt, damit kann ich dann innen die feuchtigkeit weg bekommen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann werde ich meine Flashlight heute nochmal gescheit durchspülen und hoffen, dass sich die groben Verschmutzungen lösen.

Ansonsten ist die Flashlight ein sehr nettes Spielzeug :>

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also, ich hab die Flashlight nun nochmal gescheit durchgespült, aber die weißen Knubbel sind immer noch da :( (nur am Eingang, die restliche Röhre ist sauber und sieht aus wie neu). Vielleicht reagiere ich auch etwas übertrieben und soetwas kommt halt vor oder gibt sich nach ein paar Wochen... Die Knubbel beeinträchtigen die Funktion bis jetzt nicht und ich hoffe die Flashlight löst sich nicht in ihre Bestandteile auf :(... Ich werde meine FL vorerst nicht mehr einpudern, vielleicht lag es auch zum Teil daran [ in Kombination mit Aqua Glide... ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hast du schonmal versucht, die "knubbel" vorsichtig wegzukratzen? also ich benutz auch aqua-glide, und habe aber keine knubbel am eingang, sondern wie schon oben erwähnt nur ne kleine verfärbung.....

aber auflösen wird sie sich deswegen nicht gleich ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstellen Sie einen Account oder melde Sie sich an um kommentieren zu können

You need to be a member in order to leave a comment

Create an account

Registrieren Sie einen neuen Account in unserer Community. Es ist einfach!


Register a new account

Anmelden

Haben Sie bereits einen Account? Dann melden Sie sich hier an.


Jetzt Anmelden